GPS-DR_1.0.0

The User Module GPS-DR rel. 1.0.0 is compatible to old firmware till 1.2.04 only. Dead Reckoning currently is supported by OWL-LTE-M12 only. For OWL-LTE the UM GPS is recommended.